Minggu, 11 November 2018

Pengertian IP PRIVATE dan IP PUBLIC


Pengertian IP Public & IP Private
IP Public 
Sebuahalamat IP publik yang ditugaskanuntuksetiapkomputer yang terhubungpada internet dimanasetiap IP adalahunik. Makaakantidakbisaadaduakomputerdenganalamat IP publik yang samadalamseluruh Internet. Skemapengalamatanmemungkinkankomputeruntuk “menemukansatusama lain” danmelakukanpertukaraninformasi. Penggunatidakmemilikikontrolatasalamat IP (publik) yang diberikankekomputer. Alamat IP publikditugaskanuntukkomputeroleh Internet Service Provider secaralangsungsetelahkomputerterhubungke gateway Internet.

Kelebihan :
  • Dapatdikenalidalam Internet denganmudah, sebablangsungterhubungdengan Internet tanpaperlumembutuhkan proxy tertentu, server khusus, atauditranslasikanleewat NAT.
Kekurangan :
  • Tingkat security yang lemahdanrentandiserang hacker, sebab IP iniakandiberikansebagaialamatumumdanlangsungterhubungke Internet.
  • Biayaregistrasi yang mahal, sebabmerupakanalamat IP eksternaldansepertikitatahubahwa IP eksternalatau public sangatterbatasketersediannya.
Contohip public:
210.123.123.123
118.123.17.1

Dalampenggunaannya IP private tidakperludidaftarkan/registrasikepihakotoritassebelumdigunakankarenapenggunaan IP private telahdiatur,dialokasian  dandistandarkanoleh IANA (Lembaga yang mengaturpenggunaandanpengalokasian IP di planet bumi ) dalamterbitan RFC 1918 sepertitertera di bawahini.
Alokasi IP v4  private sesuaistandarinternasionalketika  Internet Engineering Task Force (IETF) telahmenunjuk  Internet Assigned Numbers Authority (IANA) untukmengalokasikan IPv4 untukjaringan private , yang diterbitkandalam  RFC 1918 sebagaiberikut:
RFC1918 name
Rentang IP
Total jumlah IP
largest CIDR block (subnet mask)
host id size
mask bits
classful description[Note 1]
24-bit block
10.0.0.0 – 10.255.255.255
16,777,216
10.0.0.0/8 (255.0.0.0)
24 bits
8 bits
20-bit block
172.16.0.0 – 172.31.255.255
1,048,576
172.16.0.0/12 (255.240.0.0)
20 bits
12 bits
16 contiguous class B networks
16-bit block
192.168.0.0 – 192.168.255.255
65,536
192.168.0.0/16 (255.255.0.0)
16 bits
16 bits
256 contiguous class C networks
sedangkanuntuk IPv6 diterbitkandalam RFC 4193
RFC 4193 Block
Prefix/L
Global ID (random)
Subnet ID
Number of addresses in subnet
48 bits
16 bits
64 bits
fd00::/8
fd
xx:xxxx:xxxx
yyyy
18,446,744,073,709,551,616

IP Private 
IP Private adalah IP yang bersifatpribadidanlokal, lokalmaksudnya IP inihanyadigunakansebagaiidentifikasikomputerpadajaringantertutup yang bersifatpribadi. IP private initidakbisadigunakanuntukmengaksesjaringan internet karenapadaumumnya IP private di seragamkannilaiawalnya agar sesamakomputer di jaringantersebutdapatsalingberhubungan. Contoh IP lokal yang seringdigunakanadalah IP 192.16x.x.xxx (kelas C).
Kelebihan :
  • Untukmasalah security, IP private cukupterproteksisebabtidakberhubunganlangsungdengan IP eksternal / umum, sehinggasulituntukdiserang para hacker.
  • Mengurangibiayaregistrasialamat IP, dengancaramembiarkan para pelangganmemakaialamat IP yang tidakterdaftarsecara internal melaluisuatuterjemahankesejumlahkecilalamat IP yang terdaftarsecaraeksternal.
Kekurangan :
  • Tidakdapatterkoneksidengan internet tanpamenggunakan proxy server khusus, danperluditranslasikandengan NAT (Network Address Translator).
Sebuahalamat IP dianggappribadijikanomor IP termasukdalamsalahsaturentangalamat IP untukjaringanpribadiseperti Local Area Network (LAN). Internet Assigned Numbers Authority (IANA) telahmereservdtigablokberikutruangalamat IP untukjaringanpribadi (jaringanlokal):
Contohip private:
10.0.0.0 – 10.255.255.255 (Total Addresses: 16,777,216)
172.16.0.0 – 172.31.255.255 (Total Addresses: 1,048,576)
192.168.0.0 – 192.168.255.255 (Total Addresses: 65,536)

IP public bisadidapatdari ISP (internet service provider).
Komputerdengan IP public memerlukanpengamanan extra karenasangatrentanterhadapserangandari hacker yang adadalamjaringaninternet.Alokasi IP public sudahdiaturdan di distribusikanberdasarnegara, artinyakitabisamengenalinegarapengguna internet dari IP 36.79.151.75 adalahipindonesia yang dimilikiolehtelkom speedy. untukmengeceknyakita  bisamenggunakantool whois IP ,dengna kata lain penggunaan IP public diaturketatolehasosiai internet global dansetiap IP telahdidaftarkankepadapemegang yang sahdanhanyabisadipakaiolehpemilik yang sah.
Contohcaramengetahuinegaradanpenggunaterdaftar  dari IP public
– Buka https://www.whatismyip.com/ip-whois-lookup/

– Masukan IP public yang ingindilihatinfonya

Mungkin Segitu Saja Yang Bisa Saya Share.

Akhir Kata Saya Akhir WasslamualaikumWr.Wb.

Salam Teknologi

Cara Konfigurasi awal Mikrotik(RB 941-2nd) menjadi Hotspot


BagaimanaSih Cara Konfigurasi Awal Mikrotik Agar Connect Pada Hotspot/Wifi?
Yuk Langsung aja :D

Note:Karena Kita Login Menggunakan Mac Address JikaSering Dc/Reconnect Dimaklumi saja Karena Belum Stabil Saja hehehe :D

1.Masuk Pada Apk Winbox
2.Login


Untuk Tampilan Pertama Kali Akan SepertiIni.

3.Lalu Login Menggunakan IP ADDRESS 0.0.0.0 .
4.Setelah Login Maka Akan MasukPada Menu Winbox.
5.Setelah Itu Kita Ke Menu Interface Pada bagian Kiri.


6.Untuk Yang Bernama WLAN1 Kita Aktifkan ,Cara nyaKlik Nama WLAN1 LaluKlikCentang.

7.Kita Pergi Menu Wireless,Lalu Ke Menu Security Profile.

8.Lalu Kita KlikTanda “+”.

9.Nama sesuai selera anda saja .Untuk WPA Pre-Shared Key Dan WPA2 Pre-Shared Key Sesuaikan Dengan Password Yang Kita Setting Pada Hotspot/Wifi.LaluApplay Dan OK.

10.Kembali lagi Pada Menu Interface,Lalu Double Klik Pada WLAN1.


11.Setelah Itu Kita Pergi ke Menu “Scan” Pada Bagian Kanan, Lalu Start,Cari Hotspot/wifi yang Dipakai.

12.Lalu Klik “Connect”.
13.Pada Bagian Security Profile Kita Klik Nama Yang Tadi Kita Berikan.

14.Apply Dan Ok.
15.Pergi Ke Menu ‘IP” Lalu “DHCP Client”.

16.KlikTanda “+”.
17.Lalu Pada Interface Kita Pilih “WLAN1”,Lalu Apply Dan Ok.

18.Jika Status Nya “Bound” Maka Tahap Selanjutnya TidakMasalah Lagi 

19.KitaKe “New Terminal” Lalu Kita Coba “PING GOOGLE.COM/8.8.8.8”

20.Selanjutnya Kita Buat Ip Address Untuk Mikrotik, Ke Menu “Ip” Lalu Addresses”
21.Klik Tanda “+”.Untuk Settingan IkutiSepertiSaya.Apply Dan Ok.

22.Lalu Pergi Ke Menu “IP” DHCP Server.KlikTanda “DHCP SETUP”.Pilih Ether2(karena Cable Mikrotik Ke Laptop Saya  Ether2.Next sampai selesai.

23. Kita Klik New Winbox
24.Kita Akan Login Menggunakan IP ADDRESS

25.Sebelum Itu Kita Disable Dan Enable Kembali(LAN)


26. Pergike Menu IP lalu DNS
 .
27.Pergi ke menu “IP” Routes.Klik tanda “+”.

28. Pergi Ke Menu “Ip” Lalu FIREWALL.

29.Kita Coba IP ADDRESS yang Kita setting tadi di browser

Seperti Itulah Cara Meng-KonfigurasiMikrotik

Akhir Kata dari Saya Wasslamualaikum Wr.Wb.

Salam Teknologi
 .
oh ya gan klo tutorial disini kurang bisa di klik video dibawah ini biar lebih paham hehe:D








Selasa, 24 Juli 2018

jendela dunia komputer

Assalamualaikum Wr.Wb

1.Sebutkan Dan jelasin Tentang OSI layer
2.apa itu IP address
3.dhcp (static,dynamic,relay)
4.rooting (static,dynamic)
5.apa ITU NTP
Jwb

OSI LAYER

Open System Interconnection atau biasa disingkat OSI adalah sebuah model referensi dalam bentuk kerangka konseptual yang mendefinisikan standar koneksi untuk sebuah komputer. Tujuan dibuatnya model referensi OSI ini adalah agar menjadi rujukan untuk para vendor dan developer sehingga produk atau software yang mereka buat dapat bersifat interporate, yang berarti dapat bekerja sama dengan sistem atau produk lainnya tanpa harus melakukan upaya khusus dari si pengguna.

Hasil gambar untuk poto OSI LAYER
 A.Physical layer : 
Pada layer ini menjelaskan tentang spesifikasi listrik, mekanis, dan fungsional yang berguna untuk menangani data jaringan.Lapis ini menjelaskan tentang proses data sebagai arus bit biner yg mengalir melalui suatu perangkat keras, tetapi tdk menyertakan standar utk perangkat keras itu sendiri
B.Data Link Layer
Pada lapis ini menjelaskan tentang proses untuk mendeteksi & memperbaiki error yang terdapat pada data tingkat rendah selama transfer data antara lapis fisik & lapis di atas lapis fisik
C. Network Layer
Network layer menjelaskan mengenai proses routing (pengedaran) data diantara alamat jaringan, & memeriksa apakah pesan sudah dikirim dg lengkap & akurat.
D. Transport Layer
Lapis ini mencakup fungsi penetapan hubungan yg sesuai, memulai transmisi data, & membebaskan hubungan setelah transmisi selesai.
E. Session Layer
Lapis ini mencakup proses utk mengontrol transfer data, menangani error transmisi & pengangkutan, serta mengelola record transmisi yg dikirim.
F. Presentation Layer
Lapis ini mengontrol kaidah utk memformat transmisi data, misalnya : lapis ini mencakup spesifikasi untuk encoding dan juga decoding himpunan karakter.
G. Application Layer
Lapis ini menjelaskan spesifikasi utk lingkup dimana aplikasi jaringan berkomunikasi dg layanan jaringan

IP address

IP Address adalah suatu identitas numerik yang dilabelkan kepada suatu alat seperti komputer, router atau printer yang terdapat dalam suatu jaringan komputer yang menggunakan internet protocol sebagai sarana komunikasi.

DHCP (Dynamic Host Configuration Protocol)

Dynamic Host Configuration Protocol atau yang sering disingkat DHCP merupakan protokol client-server yang digunakan untuk memberikan alamat IP kepada komputer client/ perangkat jaringan secara otomatis.
Alasan mengapa banyak yang menerapkan DHCP adalah kemudahannya dalam pemberian alamat IP kepada komputer client/ perangkat jaringan (walau dalam jumlah yang banyak) secara otomatis. Jadi kita tidak perlu memberikan alamat IP secara manual kepada setiap komputer satu per satu.

DHCP STATIC

Untuk IP STATIS dimana Alamat IP yang tidak dapat berubah-ubah/setting manual itu yang dimaksud adalah mensetting IP pada perangkat tertentu, seperti komputer/laptop dll.
Untuk mensettingnya cukup mudah, saya pakai Windows 7 yaitu Start ? Control Panel -  Network and Sharing Center / Paling cepat klik 1 kali gambar komputer dipojok kanan sampai muncul tulisan Open Network and Sharing Center kemudian klik ? Local Area Connection ? klik Properties ? klik 2x Internet Protocol Version 4 (TCP/Ipv4) 

DHCP DINAMIS

Protokol konfigurasi Host dinamis (DHCP) adalah protokol standar didefinisikan oleh RFC 1541 (yang telah digantikan oleh RFC 2131) yang memungkinkan server untuk dinamis mendistribusikan pengalamatan IP dan konfigurasi informasi kepada klien. Biasanya DHCP server menyediakan klien dengan setidaknya informasi dasar ini:
E Alamat IP
E Subnet Mask
E Default Gateway

Informasi lainnya yang dapat disediakan, seperti alamat server Domain Name Service (DNS) dan layanan nama Internet Windows (WINS) alamat server. Administrator sistem mengkonfigurasi DHCP server dengan opsi yang dipilah keluar untuk klien.

DHCP Relay

DHCP Relay adalah sebuah proxy yang meneruskan paket DHCP antara client dengan server saat client dan server tidak berada pada satu subnet. Penerusan IP oleh DHCP Relayagent terpisah dari forwarding normal sebuah router IP, dimana datagram jaringan dipecah antara network secara sedikit transparan.

ROUTING

-Routing static merupakan jenis dari routing yang dilakukan oleh admin jaringan untuk           mengkonfigurasi informasi tentang jaringan yang dituju dan semua itu dilakukan secara manual          - Routing dynamic adalah sebuah router yang membuat tabel routing secara otomatis.

NTP(Network Time Protocol)

‌Network Time Protocol (NTP) adalah sebuah protokol yang digunakan untuk pengsinkronan waktu di dalam sebuah jaringan bisa pada jaringan LAN (Local Area Network) maupun pada jaringan internet dan untuk sinkronisasi jam-jam sistem komputer di atas paket-switching, variabel-latency jaringan data.

KONFIGURASI QUEUE TREE DAN MANGLE SINGKAT CEPAT

QUEUE TREE Pengertian Queue Tree Quee Tree adalah salah satu fitur yang terdapat dalam mikrotik yang digunakan u...